Source ID:; App Source:

Internet Explorer et Mac

Joanne Fiset, YvesTherrien
Technaute.ca

J'ai un Mac OS 9.2 et Internet Explorer 5.0. J'aurais besoin d'une version plus récente, mais Mac ne supporte plus le développement et les mises à jour de la version 5.0. Comment puis-je obtenir une version plus récente (gratuitement) sans être obligée de changer d'ordinateur? Il faudra que les accessoires suivants soient compatibles: scanneur Epson Perfection 610, imprimantes DeskJet 810C et un graveur LaCie. Présentement, certains liens ne sont pas accessibles et j'ai de la difficulté avec le courrier Hotmail, Quebecemail.com et Outlook. Je me débrouille avec les outils que j'ai, mais c'est assez frustrant de ne pas avoir accès à tous les liens.

Il n'y a pas de versions plus récentes d'Explorer parce que Microsoft, et non Apple, a choisi de ne plus poursuivre le développement de son navigateur pour le Mac.

Vous devrez utiliser un autre navigateur comme Netscape 7 ou Mozilla qui ont des versions pour le système 9.

Selon le processeur de votre ordinateur et la mémoire disponible, vous pourriez passer au Système OS X.

Mais votre ordinateur devra faire l'objet d'évaluation par un technicien ou par un bénévole du Club Mac de Québec (www.cmq.qc.ca) qui pourra vous dire ce qui est possible d'être faire avec votre appareil en ayant plus de détails sur les composantes de votre ordinateur.




la boite: 4391933:box; tpl: 300_B73_videos_playlist.tpl:file;

Autres contenus populaires

La liste:-1:liste; la boite:219:box; tpl:html.tpl:file
image title
Fermer